
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.normantranscript.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="gavin freeman, sport, american football, sooners, touchdown, tackle, daniel parker, start, freshman" />
<meta name="news_keywords" content="gavin freeman, sport, american football, sooners, touchdown, tackle, daniel parker, start, freshman" />
<meta name="description" content="On the Oklahoma offense's 13th play from scrimmage Saturday, true freshman receiver Gavin Freeman made his second appearance of the game." />
<meta name="author" content="Jesse Crittenden | Transcript Sports Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.normantranscript.com/ou-football-gavin-freeman-steals-the-show-in-sooners-win-over-utep/article_43e46146-2bed-11ed-b471-cb4e71d0b4c0.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?crop=1706%2C896%2C0%2C159&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="OU football: Gavin Freeman steals the show in Sooners' win over UTEP" />
<meta property="og:description" content="On the Oklahoma offense's 13th play from scrimmage Saturday, true freshman receiver Gavin Freeman made his second appearance of the game." />
<meta property="og:site_name" content="Norman Transcript" />
<meta property="fb:app_id" content="78409409615" />
<meta property="article:publisher" content="https://www.facebook.com/normantranscript/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@normannews" />
<meta name="twitter:image:alt" content="OU v UTEP football" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084731"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2537572 .tnt-prop-img { max-width: 400px; } #site-logo-2537572 { color: #666; } .follow-links-2537569 li { margin-right: 1px; padding: 0; } .follow-links-2537569 li a, .follow-links-2537569 li a:focus, .follow-links-2537569 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2537569 li a:hover { text-decoration: none; } .follow-links-2537569 li a.fb:hover { color: #3A59A5; } .follow-links-2537569 li a.tw:hover { color: #46C8F9; } .follow-links-2537569 li a.li:hover { color: #000; } #tncms-block-2530810 .tnt-prop-img { max-width: 350px; } #weather-2530816 .list-unstyled { margin: 0; } #weather-2530816 span { display: block; } #weather-2530816 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2530816 .icon { position: relative; } #weather-2530816 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2530816 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2530816 .cond { opacity: 0.7; } #weather-2530816 .current-conditions { float: left; height: 24px; } #weather-2530816 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2530816 .icon { margin-top: 4px; } #site-top-nav #weather-2530816 .temp { line-height: 36px; } #weather-2530816 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2530816 .current-conditions { padding-top: 11px; } #weather-2530816 .city-title { padding-top: 5px; } #weather-2530816 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2530816 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2530816 .weather-expanded small { opacity: 0.5; } #weather-2530816 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2530816 .zip-update { width: 75px; } #weather-2530816 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2530816 .zip-update-link:hover { color: #777; } #tncms-block-2537554 .tnt-prop-img { max-width: 400px; } #site-logo-2537554 { color: #666; } #site-logo-2537554 .list-inline, #site-logo-2537554 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2537554 .logo-top ul, #site-logo-2537554 .logo-top div { margin-bottom: 10px; } #site-logo-2537554 .logo-bottom ul, #site-logo-2537554 .logo-bottom div { margin-top: 10px; } .follow-links-2530822 li { margin-right: 1px; padding: 0; } .follow-links-2530822 li a, .follow-links-2530822 li a:focus, .follow-links-2530822 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2530822 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2530822 li a.fs,.follow-links-2530822 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2530822 li a.fb,.follow-links-2530822 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-2530822 li a.tw,.follow-links-2530822 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-2537557 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2537557 #card-showcase-fa51c458-2aff-11ed-b0a6-a3dae5821883 .showcase-box { width: 24% } #block-2537557 #card-showcase-c8cdbdc2-2b47-11ed-a35f-576160f2ac15 .showcase-box { width: 24% } #block-2537557 #card-showcase-539999aa-2b46-11ed-84d8-13e420c80f1f .showcase-box { width: 24% } #block-2537557 #card-showcase-bbe8f644-2aed-11ed-98fa-c3d71875a8f6 .showcase-box { width: 24% } #tncms-block-2530870 .tnt-prop-img { max-width: 350px; } #site-logo-2530870 { color: #666; } #site-logo-2530870 .list-inline a { color: #e40f0f; } #block-2537440 .most-popular .tab-text { display: none; } #block-2537440 .most-popular .active .tab-text { display: inline; } #block-2530780 .card-panel { border: 5px solid; } #block-2530780 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2530780 .card-panel { border-color: #ccc; } #block-2530780 .sticker { background-color: #cccccc; } #block-2530780 .card-panel .panel-body { padding-top: 60px; } #block-2530780 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2530780.block { margin-bottom: 0 !important; } #tncms-block-2530687 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.6"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Jesse Crittenden | Transcript Sports Editor","start_hour":"20","id":"43e46146-2bed-11ed-b471-cb4e71d0b4c0","app":"editorial","ga_page":"\/article_43e46146-2bed-11ed-b471-cb4e71d0b4c0.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":336},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"normantranscript.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"","blox_sections":"","weather_temp":84,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"","asset_id":"43e46146-2bed-11ed-b471-cb4e71d0b4c0","asset_headline":"OU football: Gavin Freeman steals the show in Sooners' win over UTEP","asset_byline":"By Jesse Crittenden | Transcript Sports Editor","asset_pub_date":"09\/03\/2022","asset_pub_time":"8:02 pm","asset_canonical":"https:\/\/www.normantranscript.com\/ou-football-gavin-freeman-steals-the-show-in-sooners-win-over-utep\/article_43e46146-2bed-11ed-b471-cb4e71d0b4c0.html","asset_tag_1":"gavin freeman","asset_tag_2":"sport","asset_tag_3":"american football","asset_tag_4":"sooners","asset_tag_5":"touchdown","asset_tag_6":"tackle","asset_tag_7":"daniel parker","asset_tag_8":"start","asset_tag_9":"freshman"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/ads/impressions.js?_dc=1661868313"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/ads/traffic.js?_dc=1661837712"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/ads/settings.js?_dc=1519930195"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65084676?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=d8oml49ab&p=oi&m=1128481045347&sit=qdiwgcwlb&f=e56d65d3-ce40-4ce4-8fbe-2894ebd749c7","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on local news","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"normantranscript_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2530780"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>OU football: Gavin Freeman steals the show in Sooners' win over UTEP |  | normantranscript.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>

 

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.normantranscript.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/custom/image/3eda23c8-7e59-11e5-8f77-a7b5a8f2d751.png" />
    
        <link rel="amphtml" href="https://www.normantranscript.com/ou-football-gavin-freeman-steals-the-show-in-sooners-win-over-utep/article_43e46146-2bed-11ed-b471-cb4e71d0b4c0.amp.html" />
    <link rel="alternate" type="application/rss+xml" title="OU football: Gavin Freeman steals the show in Sooners' win over UTEP |  | normantranscript.com" href="http://www.normantranscript.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.normantranscript.com/ou-football-gavin-freeman-steals-the-show-in-sooners-win-over-utep/article_43e46146-2bed-11ed-b471-cb4e71d0b4c0.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/hucWYtYmXNDY8Xvn6T1ArabvKrJjfzlY-MI07JbSCPWxMglTzVaXTxl",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/kdyIMpHoBepDvLJ-zKjlT8qnnsq2Q5hf7SqEsXmmobXwjE0D42NAaaGgoWjBpqiXbjy6Wlm3g",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="FK7ZjLtrNxFU48U-towN4-KU-ab1iaUS8DNn0dCkxns" />
<script async src='https://tag.simpli.fi/sifitag/d4955710-4d88-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'thenormantranscript',
        targeting: {
            section: ''
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://normantranscript-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="43e46146-2bed-11ed-b471-cb4e71d0b4c0" />
<!-- APP Comments -->







<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Navigation CSS -->
<style type="text/css">
#site-navbar-container {
    background: #fff;
    border-top: 0px solid #aaa;
    box-shadow: 0px 3px 5px rgba(0, 0, 0, .15);
}
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
@media (max-width: 1200px) and (min-width: 992px) {
.navbar-default .navbar-nav > li > a {
    font-size: 13px;
}
}
</style>
<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-43e46146-2bed-11ed-b471-cb4e71d0b4c0 type-article infinity-disabled" data-authors='[]' data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.normantranscript.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.6&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Jesse+Crittenden+%7C+Transcript+Sports+Editor&amp;tncms.asset.start_hour=20&amp;tncms.asset.id=43e46146-2bed-11ed-b471-cb4e71d0b4c0&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_43e46146-2bed-11ed-b471-cb4e71d0b4c0.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=336&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=normantranscript.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=&amp;blox_sections=&amp;weather_temp=84&amp;weather_conditions=Clear&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=&amp;asset_id=43e46146-2bed-11ed-b471-cb4e71d0b4c0&amp;asset_headline=OU+football%3A+Gavin+Freeman+steals+the+show+in+Sooners%27+win+over+UTEP&amp;asset_byline=By+Jesse+Crittenden+%7C+Transcript+Sports+Editor&amp;asset_pub_date=09%2F03%2F2022&amp;asset_pub_time=8%3A02+pm&amp;asset_canonical=https%3A%2F%2Fwww.normantranscript.com%2Fou-football-gavin-freeman-steals-the-show-in-sooners-win-over-utep%2Farticle_43e46146-2bed-11ed-b471-cb4e71d0b4c0.html&amp;asset_tag_1=gavin+freeman&amp;asset_tag_2=sport&amp;asset_tag_3=american+football&amp;asset_tag_4=sooners&amp;asset_tag_5=touchdown&amp;asset_tag_6=tackle&amp;asset_tag_7=daniel+parker&amp;asset_tag_8=start&amp;asset_tag_9=freshman&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.normantranscript.com",
  secureDomain: "normantranscript.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K8STNV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-K8STNV');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/thenormantranscript","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/normantranscript.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.normantranscript.com/users/admin/contribute/article/?assetid=43e46146-2bed-11ed-b471-cb4e71d0b4c0&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.normantranscript.com/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.normantranscript.com/tncms/admin/editorial-asset/?edit=43e46146-2bed-11ed-b471-cb4e71d0b4c0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2537572" class="tncms-block in-drawer"><div id="site-logo-2537572" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/media/d/66/d66982ca-cfc8-11ec-b0b8-bb64a51b5019/6279625be2e73.image.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/media/d/66/d66982ca-cfc8-11ec-b0b8-bb64a51b5019/6279625be2e73.image.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/media/d/66/d66982ca-cfc8-11ec-b0b8-bb64a51b5019/6279625be2e73.image.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/media/d/66/d66982ca-cfc8-11ec-b0b8-bb64a51b5019/6279625be2e73.image.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/media/d/66/d66982ca-cfc8-11ec-b0b8-bb64a51b5019/6279625be2e73.image.png?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/media/d/66/d66982ca-cfc8-11ec-b0b8-bb64a51b5019/6279625be2e73.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="67"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2537569" class="tncms-block in-drawer social-links"><div class="follow-links-2537569 default">
    
    <section id="block-2537569" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/normantranscript/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/NormanNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=d8oml49ab&p=oi&m=1128481045347&sit=qdiwgcwlb&f=e56d65d3-ce40-4ce4-8fbe-2894ebd749c7" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.normantranscript.com",
  "sameAs" : ["https://www.facebook.com/normantranscript/","https://twitter.com/NormanNews","https://visitor.r20.constantcontact.com/d.jsp?llr=d8oml49ab&p=oi&m=1128481045347&sit=qdiwgcwlb&f=e56d65d3-ce40-4ce4-8fbe-2894ebd749c7"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2537560" class="tncms-block hidden-md hidden-lg"><section id="block-2537560" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2537560" class="search-form-container card clearfix text-center well">
    <form id="site-search-2537560" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2537560-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2537560-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2537560 .search-spinner { position: absolute; }
    #site-search-2537560 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2537560-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2537560').submit();
        return false;
    });

    $('#site-search-2537560').on('submit', function(){
        if( $('#site-search-2537560-term').val() ){
            $('#site-search-2537560-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.normantranscript.com/news/listen-the-transcript-debuts-protected-a-podcast-exploring-rebecca-hogues-case/article_aedaa844-b054-11ec-ba80-97de731b8b70.html"  target="_blank" rel="noopener" class="nav-link tnt-section-podcast">Podcast</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/region"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/turnpike/"  class="nav-link tnt-section-turnpike-news">Turnpike News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/all_ou_sports/"  class="nav-link tnt-section-ou-sports">OU Sports</a>
                                </li><li>
                                    <a href="/sports/thunderroad/"  class="nav-link tnt-section-thunder">Thunder</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_NormanTranscript "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.normantranscript.com/contests/readers-choice-winners-2022/pdf_159a7598-9f0a-11ec-8044-0b7ebd68bcd3.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2022-readers-choice-winners">2022 Reader's Choice Winners</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/norman_magazine/"  class="nav-link tnt-section-norman-magazine">Norman Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_publications/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.printtoflip.com/165245/flipbook/?page=1"  target="_blank" rel="noopener" class="nav-link tnt-section-discover-norman-2021">Discover Norman 2021</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.normantranscript.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.normantranscript.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/community/anniversary/"  class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="/community/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/community/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="http://photos.normantranscript.com"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/section/livenorman/"  class="nav-link tnt-section-live-norman">Live Norman</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="http://marketplace.normantranscript.com/norman-ok/garage-sales/search"  target="_blank" rel="noopener" class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a href="http://newspaperads.normantranscript.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-business-and-services">Business and Services</a>
                                </li><li>
                                    <a href="http://normantranscript-cnhi.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-your-ad-your-way">Your Ad Your Way</a>
                                </li><li>
                                    <a href="http://oklahomanotices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://notices..com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="http://oklahomanotices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-state-public-notices">State Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.normantranscript.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.normantranscript.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-20" data-target="#mobile-nav-left_menu-child-20">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-20" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=d8oml49ab&amp;p=oi&amp;m=1128481045347&amp;sit=qdiwgcwlb&amp;f=e56d65d3-ce40-4ce4-8fbe-2894ebd749c7"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-21" data-target="#mobile-nav-left_menu-child-21">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-21" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.normantranscript.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li><li>
                                    <a href="http://photos.normantranscript.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-our-photos">Buy Our Photos</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2530810" class="tncms-block"><section id="block-2530810" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/custom/image/dcd5d0a6-3ce6-11e8-89c0-d7cdf39ea644.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/custom/image/dcd5d0a6-3ce6-11e8-89c0-d7cdf39ea644.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/custom/image/dcd5d0a6-3ce6-11e8-89c0-d7cdf39ea644.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/custom/image/dcd5d0a6-3ce6-11e8-89c0-d7cdf39ea644.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/custom/image/dcd5d0a6-3ce6-11e8-89c0-d7cdf39ea644.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="59"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.normantranscript.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.normantranscript.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=d8oml49ab&p=oi&m=1128481045347&sit=qdiwgcwlb&f=e56d65d3-ce40-4ce4-8fbe-2894ebd749c7"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-text-alerts"  href="http://my.textcaster.com/asa/Default.aspx?ID=ab45163b-a336-4eaa-9ea0-19e9d987be9e"  target="_blank" rel="noopener">
                    <span class="nav-label ">Text Alerts</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-span-class-fas-tnt-home-span"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/thenormantranscript"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.normantranscript.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label ">Public Notices</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-transcript-public-notices"  href="http://notices.normantranscript.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Transcript Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-public-notices"  href="http://oklahomanotices.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">State Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-turnpike-news"  href="/news/turnpike/" >
                    <span class="nav-label ">Turnpike News</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    OU football: Gavin Freeman steals the show in Sooners' win over UTEP
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=78409409615";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://normantranscript-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2530816" class="tncms-block cnhi-weather-widget"><div id="weather-2530816" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=73070" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">84&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="73070">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2530816" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Norman, OK
                                
                                <small>(73070)</small>
                            </h4><h5>Today</h5>
                                <p>A few clouds. Low 69F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>A few clouds. Low 69F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 3, 2022 @ 8:51 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=73070"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2530813" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2537554" class="tncms-block"><div id="site-logo-2537554" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/media/d/66/d66982ca-cfc8-11ec-b0b8-bb64a51b5019/6279625be2e73.image.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/media/d/66/d66982ca-cfc8-11ec-b0b8-bb64a51b5019/6279625be2e73.image.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/media/d/66/d66982ca-cfc8-11ec-b0b8-bb64a51b5019/6279625be2e73.image.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/media/d/66/d66982ca-cfc8-11ec-b0b8-bb64a51b5019/6279625be2e73.image.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/media/d/66/d66982ca-cfc8-11ec-b0b8-bb64a51b5019/6279625be2e73.image.png?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/media/d/66/d66982ca-cfc8-11ec-b0b8-bb64a51b5019/6279625be2e73.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="67"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Saturday, September 3, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2530822" class="tncms-block"><div class="follow-links-2530822 pull-right">
    
    <section id="block-2530822" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=d8oml49ab&p=oi&m=1128481045347&sit=qdiwgcwlb&f=e56d65d3-ce40-4ce4-8fbe-2894ebd749c7" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/normantranscript/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/NormanNews" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.normantranscript.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=d8oml49ab&p=oi&m=1128481045347&sit=qdiwgcwlb&f=e56d65d3-ce40-4ce4-8fbe-2894ebd749c7""https://www.facebook.com/normantranscript/","https://twitter.com/NormanNews"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2530822 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2530819" class="tncms-block cnhi-search"><section id="block-2530819" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2530819" class="search-form-container card clearfix text-center ">
    <form id="site-search-2530819" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2530819-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2530819-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2530819 .search-spinner { position: absolute; }
    #site-search-2530819 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2530819 { margin-bottom:0; }
        #site-search-2530819 .site-search-form { padding:0; }
        #site-search-2530819 #site-search-2530819-btn {
            outline: none;}
        #site-search-2530819 #site-search-2530819-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2530819-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2530819').submit();
        return false;
    });

    $('#site-search-2530819').on('submit', function(){
        if( $('#site-search-2530819-term').val() ){
            $('#site-search-2530819-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2530825" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2537461" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2537557" class="tncms-block pediment"><section id="block-2537557" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-md">
        
            
            <article id="card-showcase-fa51c458-2aff-11ed-b0a6-a3dae5821883" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-alert tnt-flag-featured tnt-flag-top_story  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-fa51c458-2aff-11ed-b0a6-a3dae5821883 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/why-some-afghan-refugees-in-state-live-in-squalor/article_fa51c458-2aff-11ed-b0a6-a3dae5821883.html" class="tnt-asset-link"  aria-label="Why some Afghan refugees in state live In squalor">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Why some Afghan refugees in state live In squalor"
                            class="img-responsive lazyload full default"
                            width="614"
                            height="345"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/f/70/f70430ae-2b01-11ed-b290-67fd3930481a/63126ed5ba5b6.image.png?crop=614%2C345%2C0%2C30&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/f/70/f70430ae-2b01-11ed-b290-67fd3930481a/63126ed5ba5b6.image.png?crop=614%2C345%2C0%2C30&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/f/70/f70430ae-2b01-11ed-b290-67fd3930481a/63126ed5ba5b6.image.png?crop=614%2C345%2C0%2C30&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/f/70/f70430ae-2b01-11ed-b290-67fd3930481a/63126ed5ba5b6.image.png?crop=614%2C345%2C0%2C30&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/f/70/f70430ae-2b01-11ed-b290-67fd3930481a/63126ed5ba5b6.image.png?crop=614%2C345%2C0%2C30&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/f/70/f70430ae-2b01-11ed-b290-67fd3930481a/63126ed5ba5b6.image.png?crop=614%2C345%2C0%2C30&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/f/70/f70430ae-2b01-11ed-b290-67fd3930481a/63126ed5ba5b6.image.png?crop=614%2C345%2C0%2C30&resize=614%2C345&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/why-some-afghan-refugees-in-state-live-in-squalor/article_fa51c458-2aff-11ed-b0a6-a3dae5821883.html" class="tnt-asset-link" aria-label="Why some Afghan refugees in state live In squalor">
        

        
            Why some Afghan refugees in state live In squalor</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-c8cdbdc2-2b47-11ed-a35f-576160f2ac15" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-alert tnt-flag-featured  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-c8cdbdc2-2b47-11ed-a35f-576160f2ac15 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/prep-football-noble-rides-big-second-half-to-win-over-blanchard/article_c8cdbdc2-2b47-11ed-a35f-576160f2ac15.html" class="tnt-asset-link"  aria-label="Prep football: Noble rides big second half to win over Blanchard">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Prep football: Noble rides big second half to win over Blanchard"
                            class="img-responsive lazyload full default"
                            width="1638"
                            height="921"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/c/10/c10379cc-2b30-11ed-9160-535cf986275b/6312bce77b8b0.image.jpg?crop=1638%2C921%2C0%2C171&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/c/10/c10379cc-2b30-11ed-9160-535cf986275b/6312bce77b8b0.image.jpg?crop=1638%2C921%2C0%2C171&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/c/10/c10379cc-2b30-11ed-9160-535cf986275b/6312bce77b8b0.image.jpg?crop=1638%2C921%2C0%2C171&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/c/10/c10379cc-2b30-11ed-9160-535cf986275b/6312bce77b8b0.image.jpg?crop=1638%2C921%2C0%2C171&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/c/10/c10379cc-2b30-11ed-9160-535cf986275b/6312bce77b8b0.image.jpg?crop=1638%2C921%2C0%2C171&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/c/10/c10379cc-2b30-11ed-9160-535cf986275b/6312bce77b8b0.image.jpg?crop=1638%2C921%2C0%2C171&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/c/10/c10379cc-2b30-11ed-9160-535cf986275b/6312bce77b8b0.image.jpg?crop=1638%2C921%2C0%2C171&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/c/10/c10379cc-2b30-11ed-9160-535cf986275b/6312bce77b8b0.image.jpg?crop=1638%2C921%2C0%2C171&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/c/10/c10379cc-2b30-11ed-9160-535cf986275b/6312bce77b8b0.image.jpg?crop=1638%2C921%2C0%2C171&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/c/10/c10379cc-2b30-11ed-9160-535cf986275b/6312bce77b8b0.image.jpg?crop=1638%2C921%2C0%2C171&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/c/10/c10379cc-2b30-11ed-9160-535cf986275b/6312bce77b8b0.image.jpg?crop=1638%2C921%2C0%2C171&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/c/10/c10379cc-2b30-11ed-9160-535cf986275b/6312bce77b8b0.image.jpg?crop=1638%2C921%2C0%2C171&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/c/10/c10379cc-2b30-11ed-9160-535cf986275b/6312bce77b8b0.image.jpg?crop=1638%2C921%2C0%2C171&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/c/10/c10379cc-2b30-11ed-9160-535cf986275b/6312bce77b8b0.image.jpg?crop=1638%2C921%2C0%2C171&resize=1638%2C921&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/prep-football-noble-rides-big-second-half-to-win-over-blanchard/article_c8cdbdc2-2b47-11ed-a35f-576160f2ac15.html" class="tnt-asset-link" aria-label="Prep football: Noble rides big second half to win over Blanchard">
        

        
            Prep football: Noble rides big second half to w&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-539999aa-2b46-11ed-84d8-13e420c80f1f" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-alert tnt-flag-featured  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-539999aa-2b46-11ed-84d8-13e420c80f1f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/prep-football-royals-play-complete-game-in-big-win-over-ocs/article_539999aa-2b46-11ed-84d8-13e420c80f1f.html" class="tnt-asset-link"  aria-label="Prep football: Royals play complete game in big win over OCS">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Prep football: Royals play complete game in big win over OCS"
                            class="img-responsive lazyload full default"
                            width="1215"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/0/65/0655d4dc-2b33-11ed-822f-47d0571e6413/6312c0b6c3d0d.image.jpg?crop=1215%2C683%2C0%2C511&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/0/65/0655d4dc-2b33-11ed-822f-47d0571e6413/6312c0b6c3d0d.image.jpg?crop=1215%2C683%2C0%2C511&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/0/65/0655d4dc-2b33-11ed-822f-47d0571e6413/6312c0b6c3d0d.image.jpg?crop=1215%2C683%2C0%2C511&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/0/65/0655d4dc-2b33-11ed-822f-47d0571e6413/6312c0b6c3d0d.image.jpg?crop=1215%2C683%2C0%2C511&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/0/65/0655d4dc-2b33-11ed-822f-47d0571e6413/6312c0b6c3d0d.image.jpg?crop=1215%2C683%2C0%2C511&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/0/65/0655d4dc-2b33-11ed-822f-47d0571e6413/6312c0b6c3d0d.image.jpg?crop=1215%2C683%2C0%2C511&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/0/65/0655d4dc-2b33-11ed-822f-47d0571e6413/6312c0b6c3d0d.image.jpg?crop=1215%2C683%2C0%2C511&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/0/65/0655d4dc-2b33-11ed-822f-47d0571e6413/6312c0b6c3d0d.image.jpg?crop=1215%2C683%2C0%2C511&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/0/65/0655d4dc-2b33-11ed-822f-47d0571e6413/6312c0b6c3d0d.image.jpg?crop=1215%2C683%2C0%2C511&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/0/65/0655d4dc-2b33-11ed-822f-47d0571e6413/6312c0b6c3d0d.image.jpg?crop=1215%2C683%2C0%2C511&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/0/65/0655d4dc-2b33-11ed-822f-47d0571e6413/6312c0b6c3d0d.image.jpg?crop=1215%2C683%2C0%2C511&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/0/65/0655d4dc-2b33-11ed-822f-47d0571e6413/6312c0b6c3d0d.image.jpg?crop=1215%2C683%2C0%2C511&resize=1215%2C683&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/prep-football-royals-play-complete-game-in-big-win-over-ocs/article_539999aa-2b46-11ed-84d8-13e420c80f1f.html" class="tnt-asset-link" aria-label="Prep football: Royals play complete game in big win over OCS">
        

        
            Prep football: Royals play complete game in big&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-bbe8f644-2aed-11ed-98fa-c3d71875a8f6" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-alert tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-bbe8f644-2aed-11ed-98fa-c3d71875a8f6 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/boyd-street-ventures-opens-new-headquarters-on-campus-corner/article_bbe8f644-2aed-11ed-98fa-c3d71875a8f6.html" class="tnt-asset-link"  aria-label="Boyd Street Ventures opens new headquarters on Campus Corner">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Boyd Street Ventures opens new headquarters on Campus Corner"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/c/86/c8645970-2ad1-11ed-94f6-875fc66beaea/63121d91ac788.image.jpg?crop=1762%2C991%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/c/86/c8645970-2ad1-11ed-94f6-875fc66beaea/63121d91ac788.image.jpg?crop=1762%2C991%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/c/86/c8645970-2ad1-11ed-94f6-875fc66beaea/63121d91ac788.image.jpg?crop=1762%2C991%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/c/86/c8645970-2ad1-11ed-94f6-875fc66beaea/63121d91ac788.image.jpg?crop=1762%2C991%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/c/86/c8645970-2ad1-11ed-94f6-875fc66beaea/63121d91ac788.image.jpg?crop=1762%2C991%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/c/86/c8645970-2ad1-11ed-94f6-875fc66beaea/63121d91ac788.image.jpg?crop=1762%2C991%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/c/86/c8645970-2ad1-11ed-94f6-875fc66beaea/63121d91ac788.image.jpg?crop=1762%2C991%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/c/86/c8645970-2ad1-11ed-94f6-875fc66beaea/63121d91ac788.image.jpg?crop=1762%2C991%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/c/86/c8645970-2ad1-11ed-94f6-875fc66beaea/63121d91ac788.image.jpg?crop=1762%2C991%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/c/86/c8645970-2ad1-11ed-94f6-875fc66beaea/63121d91ac788.image.jpg?crop=1762%2C991%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/c/86/c8645970-2ad1-11ed-94f6-875fc66beaea/63121d91ac788.image.jpg?crop=1762%2C991%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/c/86/c8645970-2ad1-11ed-94f6-875fc66beaea/63121d91ac788.image.jpg?crop=1762%2C991%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/c/86/c8645970-2ad1-11ed-94f6-875fc66beaea/63121d91ac788.image.jpg?crop=1762%2C991%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/c/86/c8645970-2ad1-11ed-94f6-875fc66beaea/63121d91ac788.image.jpg?crop=1762%2C991%2C0%2C92&resize=1762%2C991&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/boyd-street-ventures-opens-new-headquarters-on-campus-corner/article_bbe8f644-2aed-11ed-98fa-c3d71875a8f6.html" class="tnt-asset-link" aria-label="Boyd Street Ventures opens new headquarters on Campus Corner">
        

        
            Boyd Street Ventures opens new headquarters on &hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2537548" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2537437" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2537434" class="tncms-block"></div></div></div>
        </div><div id="modal-image-ad5d2414-2be8-11ed-b988-8ff21548a4bd" class="modal fullscreen in modal-image image-default modal-ad5d2414-2be8-11ed-b988-8ff21548a4bd" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=400%2C285"
                        srcset="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=150%2C107 150w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=200%2C142 200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=225%2C160 225w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=300%2C214 300w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=400%2C285 400w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=540%2C385 540w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=640%2C456 640w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=750%2C534 750w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=990%2C705 990w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=1035%2C737 1035w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=1200%2C855 1200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=1333%2C949 1333w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=1476%2C1051 1476w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=1706%2C1215 2008w"
                        sizes="100vw"
                        
                        width="1706"
                        height="1215"
                        alt="OU v UTEP football"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ad5d2414-2be8-11ed-b988-8ff21548a4bd" data-target=".caption-inner-modal-image-ad5d2414-2be8-11ed-b988-8ff21548a4bd">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ad5d2414-2be8-11ed-b988-8ff21548a4bd collapse in"><div class="caption-text"><p>OU's Gavin Freeman runs with the ball during the Sooners' game against UT El Paso, Saturday, Sept. 3, 2022, at Oklahoma Memorial Stadium. (Kyle Phillips / The Transcript)</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ad5d2414-2be8-11ed-b988-8ff21548a4bd img { max-height: 541px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-43e46146-2bed-11ed-b471-cb4e71d0b4c0" class="asset article-default"  data-url="https://www.normantranscript.com/ou-football-gavin-freeman-steals-the-show-in-sooners-win-over-utep/article_43e46146-2bed-11ed-b471-cb4e71d0b4c0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="On the Oklahoma offense's 13th play from scrimmage Saturday, true freshman receiver Gavin Freeman made his second appearance of the game. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?crop=1706%2C896%2C0%2C159&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="normantranscript.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.normantranscript.com/ou-football-gavin-freeman-steals-the-show-in-sooners-win-over-utep/article_43e46146-2bed-11ed-b471-cb4e71d0b4c0.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.normantranscript.com\/tncms\/search\/mlt\/?origin=43e46146-2bed-11ed-b471-cb4e71d0b4c0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"43e46146-2bed-11ed-b471-cb4e71d0b4c0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-43e46146-2bed-11ed-b471-cb4e71d0b4c0" class="asset-paging">
                <div id="paging-prev-43e46146-2bed-11ed-b471-cb4e71d0b4c0" class="paging-link prev offset"></div>
                <div id="paging-next-43e46146-2bed-11ed-b471-cb4e71d0b4c0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            OU football: Gavin Freeman steals the show in Sooners' win over UTEP
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-7fa229a0-9cdc-11e9-808a-234a12b19764-asset-43e46146-2bed-11ed-b471-cb4e71d0b4c0" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.normantranscript.com/users/profile/Jesse%20Crittenden">By Jesse Crittenden | Transcript Sports Editor</a></span>
                
                    <div id="author-popup-7fa229a0-9cdc-11e9-808a-234a12b19764-asset-43e46146-2bed-11ed-b471-cb4e71d0b4c0-content" class="hide">
                        <article class="clearfix card author popup-content card-author-7fa229a0-9cdc-11e9-808a-234a12b19764">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.normantranscript.com/users/profile/Jesse%20Crittenden" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Jesse Crittenden" src="https://secure.gravatar.com/avatar/bec68435822a95a25921fead0c2b0a27?s=150&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.normantranscript.com/users/profile/Jesse%20Crittenden" rel="author" class="tnt-user-profile-link tnt-user-name">Jesse Crittenden</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jesse@normantranscript.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-7fa229a0-9cdc-11e9-808a-234a12b19764-asset-43e46146-2bed-11ed-b471-cb4e71d0b4c0').popover({
                            content: $('#author-popup-7fa229a0-9cdc-11e9-808a-234a12b19764-asset-43e46146-2bed-11ed-b471-cb4e71d0b4c0-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-03T20:02:00-05:00" class="tnt-date asset-date text-muted">
            Sep 3, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-03T20:02:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-03T20:02:00-05:00">
    <meta itemprop="datePublished" content="2022-09-03T20:02:00-05:00">
    <meta itemprop="dateModified" content="2022-09-03T20:02:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ad5d2414-2be8-11ed-b988-8ff21548a4bd" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ad5d2414-2be8-11ed-b988-8ff21548a4bd" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1706">
            <meta itemprop="height" content="1215">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=1200%2C855">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=1200%2C855"><img
                        src="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=400%2C285"
                        srcset="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=150%2C107 150w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=200%2C142 200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=225%2C160 225w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=300%2C214 300w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=400%2C285 400w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=540%2C385 540w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=640%2C456 640w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=750%2C534 750w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=990%2C705 990w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=1035%2C737 1035w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=1200%2C855 1200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=1333%2C949 1333w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=1476%2C1051 1476w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=1706%2C1215 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1706"
                        height="1215"
                        alt="OU v UTEP football"
                        class="img-responsive full tnt-restrict-img-ad5d2414-2be8-11ed-b988-8ff21548a4bd default" />
            </div><style>
                .tnt-restrict-img-ad5d2414-2be8-11ed-b988-8ff21548a4bd {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>OU's Gavin Freeman runs with the ball during the Sooners' game against UT El Paso, Saturday, Sept. 3, 2022, at Oklahoma Memorial Stadium. (Kyle Phillips / The Transcript)</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="43e46146-2bed-11ed-b471-cb4e71d0b4c0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.normantranscript.com/ou-football-gavin-freeman-steals-the-show-in-sooners-win-over-utep/article_43e46146-2bed-11ed-b471-cb4e71d0b4c0.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.normantranscript.com/ou-football-gavin-freeman-steals-the-show-in-sooners-win-over-utep/article_43e46146-2bed-11ed-b471-cb4e71d0b4c0.html%20%7C%20OU football: Gavin Freeman steals the show in Sooners' win over UTEP"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.normantranscript.com/ou-football-gavin-freeman-steals-the-show-in-sooners-win-over-utep/article_43e46146-2bed-11ed-b471-cb4e71d0b4c0.html&amp;summary=OU football: Gavin Freeman steals the show in Sooners' win over UTEP"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.normantranscript.com/ou-football-gavin-freeman-steals-the-show-in-sooners-win-over-utep/article_43e46146-2bed-11ed-b471-cb4e71d0b4c0.html&amp;media=https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/a/d5/ad5d2414-2be8-11ed-b988-8ff21548a4bd/6313f179e47dd.image.jpg?resize=760%2C541&amp;description=OU football: Gavin Freeman steals the show in Sooners' win over UTEP"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=OU football: Gavin Freeman steals the show in Sooners' win over UTEP&amp;body=https://www.normantranscript.com/ou-football-gavin-freeman-steals-the-show-in-sooners-win-over-utep/article_43e46146-2bed-11ed-b471-cb4e71d0b4c0.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92179"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92179"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>On the Oklahoma offense's 13th play from scrimmage Saturday, true freshman receiver Gavin Freeman made his second appearance of the game.</p><p>He was inconspicuous, lining up on the left side next to Drake Stoops. Dillon Gabriel took the snap and ran left before pitching the ball to Freeman for a reverse.</p><p>With blocks from OU receivers, Freeman took off around the right edge. He bounced off three UTEP tacklers and made it to the right pylon before he was pushed out of bounds.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/thenormantranscript","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/normantranscript.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The play finished as a 46-yard touchdown run for the true freshman in his first career touch as a Sooner, helping lead his team to a 45-13 victory over UTEP at Oklahoma Memorial Stadium.</p><p>“It was awesome,” OU offensive coordinator Jeff Lebby said. “There were a lot of great points today, but Gavin being able to do that, his first touch, his first action here, [I] just appreciate him and everything he’s done since he’s been here. I wanted to reward him with playing, then he gets in there and makes a play like that, which was awesome. Great to see."</p><p>It was a nice moment for a player who’s fought hard for his spot on the team.</p><p>Gavin, the son of former OU tight end Jason Freeman, initially committed to Texas Tech last October, though he backed out after Matt Wells was fired as head coach. He eventually committed to the Sooners in February and arrived in Norman as a preferred walk-on.</p><p>Gavin was a player who stood out during the preseason and has the potential to carve out a role in the Sooners offense as the season continues.</p><p>“We’ve been talking him up,” OU coach Brent Venables said. “First touch of his collegiate career, touchdown. Isn’t that a great story?”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/thenormantranscript","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/normantranscript.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>

<p><strong>• Notable</strong>: Wanya Morris, Daniel Parker and Kani Walker were not in uniform against UTEP. Anton Harrison got the start at right tackle in place of Morris, with redshirt sophomore Tyler Guyton getting the start at left tackle.</p><p>Jeffrey Johnson and Jordan Kelley got the start at nose tackle and defensive tackle, respectively. The two were listed as co-starters on the defensive line on Monday’s depth chart.</p><p><strong>• Reggie Grimes in the backfield</strong>: The defensive end committed a personal foul on UTEP’s first drive, giving the Minors a first down.</p><p>That was the only real blemish for the junior. Grimes finished with a career-high 2.5 sacks to go with two quarterback hurries and a forced fumble in his sixth career start at OU.</p><p><strong>• Willis wins</strong>: The Sooner tight end played a big role in the offense, particularly with Parker out.</p><p>He caught both of Gabriel’s touchdown passes, the first one coming from six yards out in the first quarter. The second came with the Sooners driving late in the second quarter, as he slipped up the middle and beat a would-be tackler for a 28-yard score right before halftime. It was a big play after UTEP had cut OU’s lead to 28.</p><p>Willis had two total touchdown receptions in 2021.</p><p>He added three catches for 40 yards Saturday.</p><p><strong>• Up next</strong>: The Sooners return to action at 6 p.m. Saturday against Kent State at Oklahoma Memorial Stadium.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/thenormantranscript","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/normantranscript.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92179"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Jesse Crittenden is the sports editor of The Transcript and covers OU athletics. Reach him at <a href="mailto:jesse@normantranscript.com">jesse@normantranscript.com</a> or at 405-366-3580</p></div>
                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22gavin%20freeman%22#tncms-source=keyword" class="tag-gavin-freeman label label-default" data-tncms-track-dmp='search: gavin-freeman' rel="nofollow">Gavin Freeman</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football' rel="nofollow">American Football</a>
                </li> <li>
                    <a href="/search/?k=%22sooners%22#tncms-source=keyword" class="tag-sooners label label-default" data-tncms-track-dmp='search: sooners' rel="nofollow">Sooners</a>
                </li> <li>
                    <a href="/search/?k=%22touchdown%22#tncms-source=keyword" class="tag-touchdown label label-default" data-tncms-track-dmp='search: touchdown' rel="nofollow">Touchdown</a>
                </li> <li>
                    <a href="/search/?k=%22tackle%22#tncms-source=keyword" class="tag-tackle label label-default" data-tncms-track-dmp='search: tackle' rel="nofollow">Tackle</a>
                </li> <li>
                    <a href="/search/?k=%22daniel%20parker%22#tncms-source=keyword" class="tag-daniel-parker label label-default" data-tncms-track-dmp='search: daniel-parker' rel="nofollow">Daniel Parker</a>
                </li> <li>
                    <a href="/search/?k=%22start%22#tncms-source=keyword" class="tag-start label label-default" data-tncms-track-dmp='search: start' rel="nofollow">Start</a>
                </li> <li>
                    <a href="/search/?k=%22freshman%22#tncms-source=keyword" class="tag-freshman label label-default" data-tncms-track-dmp='search: freshman' rel="nofollow">Freshman</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1449"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-7fa229a0-9cdc-11e9-808a-234a12b19764">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.normantranscript.com/users/profile/Jesse%20Crittenden" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Jesse Crittenden" src="https://secure.gravatar.com/avatar/bec68435822a95a25921fead0c2b0a27?s=150&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.normantranscript.com/users/profile/Jesse%20Crittenden" rel="author" class="tnt-user-profile-link tnt-user-name">Jesse Crittenden</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jesse@normantranscript.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-7fa229a0-9cdc-11e9-808a-234a12b19764" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=7fa229a0-9cdc-11e9-808a-234a12b19764&amp;s=start_time&amp;sd=desc" data-subject="Jesse Crittenden" data-description="Whenever Jesse Crittenden posts new content, you'll get an email delivered to your inbox with a link." data-name="Jesse Crittenden notification" data-author-id="7fa229a0-9cdc-11e9-808a-234a12b19764" data-user-url="https://www.normantranscript.com/users/">
        <i class="fas tnt-star"></i> Follow Jesse Crittenden
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.normantranscript.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.normantranscript.com/users/login/?referer_url=https%3A%2F%2Fwww.normantranscript.com%2Fou-football-gavin-freeman-steals-the-show-in-sooners-win-over-utep%2Farticle_43e46146-2bed-11ed-b471-cb4e71d0b4c0.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.normantranscript.com/users/signup/?referer_url=https%3A%2F%2Fwww.normantranscript.com%2Fou-football-gavin-freeman-steals-the-show-in-sooners-win-over-utep%2Farticle_43e46146-2bed-11ed-b471-cb4e71d0b4c0.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/thenormantranscript","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/normantranscript.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2537467" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2537470" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2530870" class="tncms-block"><div id="site-logo-2530870" class="site-logo-container text-center" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://www.normantranscript.com/news/listen-the-transcript-debuts-protected-a-podcast-exploring-rebecca-hogues-case/article_aedaa844-b054-11ec-ba80-97de731b8b70.html" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/custom/image/72fcecc2-bc3b-11ec-a0c9-d758384a9e08.jpg?resize=200%2C119" 
            srcset="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/custom/image/72fcecc2-bc3b-11ec-a0c9-d758384a9e08.jpg?resize=150%2C89 150w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/custom/image/72fcecc2-bc3b-11ec-a0c9-d758384a9e08.jpg?resize=200%2C119 200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/custom/image/72fcecc2-bc3b-11ec-a0c9-d758384a9e08.jpg?resize=225%2C134 225w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/custom/image/72fcecc2-bc3b-11ec-a0c9-d758384a9e08.jpg?resize=300%2C178 300w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/custom/image/72fcecc2-bc3b-11ec-a0c9-d758384a9e08.jpg 400w"
            sizes="(min-width: 1200px) 380px, (min-width: 992px) calc(33.33vw - 30px), calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="208"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2537473" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.normantranscript.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.normantranscript.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2537479" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2537476" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15576"></div>
<script src="//api.circularhub.com/15576/0179f8159b98b44e/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/thenormantranscript","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/normantranscript.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2530861" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-2537545" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2537545" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2537545 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2537545-6350192f-fa28-5584-b1b1-e02aa44d3f80" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6350192f-fa28-5584-b1b1-e02aa44d3f80 media-preview link-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.normantranscript.com/obituary/susan-cates-1086087991" class="tnt-asset-link"  aria-label="Susan Cates">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Susan Cates"
                            class="img-responsive lazyload full default"
                            width="348"
                            height="329"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/6/35/6350192f-fa28-5584-b1b1-e02aa44d3f80/63127e2badde2.preview.jpg?resize=150%2C142 150w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/6/35/6350192f-fa28-5584-b1b1-e02aa44d3f80/63127e2badde2.preview.jpg?resize=200%2C189 200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/6/35/6350192f-fa28-5584-b1b1-e02aa44d3f80/63127e2badde2.preview.jpg?resize=225%2C213 225w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/6/35/6350192f-fa28-5584-b1b1-e02aa44d3f80/63127e2badde2.preview.jpg?resize=300%2C284 300w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/6/35/6350192f-fa28-5584-b1b1-e02aa44d3f80/63127e2badde2.preview.jpg?resize=348%2C329 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.normantranscript.com/obituary/susan-cates-1086087991" class="tnt-asset-link" aria-label="Susan Cates">
        

        
            Susan Cates</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2537545-29260ff1-25db-5320-9e11-488de6aef2e5" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-29260ff1-25db-5320-9e11-488de6aef2e5 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.normantranscript.com/obituary/richard-pailes-1086075393" class="tnt-asset-link"  aria-label="Pailes, Richard">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Pailes, Richard"
                    src="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/2/92/29260ff1-25db-5320-9e11-488de6aef2e5/6311b13fa2f02.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="350"
                    height="450" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.normantranscript.com/obituary/richard-pailes-1086075393" class="tnt-asset-link" aria-label="Pailes, Richard">
        

        
            Pailes, Richard</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2537545-e3056209-ff58-563a-b233-f913394be214" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.normantranscript.com/obituary/winona-akin-1086087746" class="tnt-asset-link" aria-label="Winona Akin">
        

        
            Winona Akin</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2537545-bb5b579d-0b1d-5686-8086-7a47de1d0c36" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.normantranscript.com/obituary/bruce-schuerman-1086087742" class="tnt-asset-link" aria-label="Bruce Schuerman">
        

        
            Bruce Schuerman</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2537545-1ebea810-c149-563a-a857-ffd13a37f4da" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1ebea810-c149-563a-a857-ffd13a37f4da media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.normantranscript.com/obituary/kini-kay-1086087745" class="tnt-asset-link"  aria-label="Kay, Kini">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Kay, Kini"
                    src="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/1/eb/1ebea810-c149-563a-a857-ffd13a37f4da/63124c16d9701.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="182"
                    height="233" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.normantranscript.com/obituary/kini-kay-1086087745" class="tnt-asset-link" aria-label="Kay, Kini">
        

        
            Kay, Kini</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2537545-07554d07-947e-57eb-92a9-353bff4b46ad" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-07554d07-947e-57eb-92a9-353bff4b46ad media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.normantranscript.com/obituary/kenneth-white-1086087740" class="tnt-asset-link"  aria-label="White, Kenneth">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="White, Kenneth"
                    src="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/0/75/07554d07-947e-57eb-92a9-353bff4b46ad/63124c1762648.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1388" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.normantranscript.com/obituary/kenneth-white-1086087740" class="tnt-asset-link" aria-label="White, Kenneth">
        

        
            White, Kenneth</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2537545-4a8da24f-abba-5a59-9f6e-dfae0767a6c6" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.normantranscript.com/obituary/mary-flemig-1086063155" class="tnt-asset-link" aria-label="Mary Flemig">
        

        
            Mary Flemig</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2537383" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2537440" class="tncms-block"><section id="block-2537440" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2537440 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2537440" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2537440" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2537440" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2537440" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2537440" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/walters-asks-state-board-to-revoke-former-nps-teachers-certificate/article_546ab96e-293d-11ed-a184-d3d4f8caeb8f.html">Walters asks state board to revoke former NPS teacher's certificate</a></li><li><a href="/news/have-you-seen-this-helicopter/article_bf53b8b8-257b-11ed-860d-f763c89c97f2.html">Have you seen this helicopter?</a></li><li><a href="/sports/ou-football-beville-wins-backup-qb-spot-other-takeaways-from-sooners-depth-chart/article_9569beb6-27ca-11ed-b23c-db864e22383e.html">OU football: Beville wins backup QB spot, other takeaways from Sooners' depth chart</a></li><li><a href="/news/former-nps-teacher-stands-by-decision-to-speak-against-hb-1775-share-library-code/article_2bedac98-24d4-11ed-8041-f7f7f08cc6c5.html">Former NPS teacher stands by decision to speak against HB 1775, share library code</a></li><li><a href="/news/405-burger-bar-to-celebrate-one-year-in-business-with-move-to-larger-location/article_01a0b6ce-2574-11ed-a375-9b611c58bbf9.html">405 Burger Bar to celebrate one year in business with move to larger location</a></li><li><a href="/news/destroyed-family-mourns-death-data-contradicts-ohp-pursuit-claims/article_42166bb2-262e-11ed-bebd-87ba1af504b2.html">'Destroyed': Family mourns death; data contradicts OHP pursuit claims</a></li><li><a href="/sports/as-north-s-qb-history-behind-sixkiller/article_53ab1de4-2658-11ed-a5f6-ab849458fd11.html">As North’s QB, history behind Sixkiller</a></li><li><a href="/news/no-discovery-developers-lawsuit-trial-date-set/article_1522928c-2a40-11ed-890b-cb0e36a55d26.html">No discovery: Developer's lawsuit trial date set</a></li><li><a href="/sports/crosstown-clash-t-wolves-defense-comes-up-with-big-plays-late-to-hold-off-tigers/article_1bcfdc8e-2a95-11ed-a82a-43ec3f562e52.html">Crosstown Clash: T-Wolves defense comes up with big plays late to hold off Tigers</a></li><li><a href="/news/shelter-location-development-lawsuit-on-tap-for-council-study-session/article_a2bdb0ca-27c7-11ed-9316-87d614f6f593.html">Shelter location, development lawsuit on tap for council study session</a></li></ul></div>
        
        
            <div id="images-2537440" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/norman-farm-market-patrons/image_189698e2-1f18-11ed-bea9-170f07ad4617.html" class="tnt-asset-link"  aria-label="Norman Farm Market patrons">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Norman Farm Market patrons"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/1/89/189698e2-1f18-11ed-bea9-170f07ad4617/62fe71cc3a54a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/1/89/189698e2-1f18-11ed-bea9-170f07ad4617/62fe71cc3a54a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/1/89/189698e2-1f18-11ed-bea9-170f07ad4617/62fe71cc3a54a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/1/89/189698e2-1f18-11ed-bea9-170f07ad4617/62fe71cc3a54a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/1/89/189698e2-1f18-11ed-bea9-170f07ad4617/62fe71cc3a54a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/1/89/189698e2-1f18-11ed-bea9-170f07ad4617/62fe71cc3a54a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/1/89/189698e2-1f18-11ed-bea9-170f07ad4617/62fe71cc3a54a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/1/89/189698e2-1f18-11ed-bea9-170f07ad4617/62fe71cc3a54a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/1/89/189698e2-1f18-11ed-bea9-170f07ad4617/62fe71cc3a54a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/1/89/189698e2-1f18-11ed-bea9-170f07ad4617/62fe71cc3a54a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/1/89/189698e2-1f18-11ed-bea9-170f07ad4617/62fe71cc3a54a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/oklahoma/oklahoma-state-capitol-mural/image_4d7af861-7163-51c4-889d-0b99b734ccbf.html" class="tnt-asset-link"  aria-label="Oklahoma State Capitol mural">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Oklahoma State Capitol mural"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/4/d7/4d7af861-7163-51c4-889d-0b99b734ccbf/630a623542311.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/4/d7/4d7af861-7163-51c4-889d-0b99b734ccbf/630a623542311.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/4/d7/4d7af861-7163-51c4-889d-0b99b734ccbf/630a623542311.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/4/d7/4d7af861-7163-51c4-889d-0b99b734ccbf/630a623542311.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/4/d7/4d7af861-7163-51c4-889d-0b99b734ccbf/630a623542311.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/4/d7/4d7af861-7163-51c4-889d-0b99b734ccbf/630a623542311.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/4/d7/4d7af861-7163-51c4-889d-0b99b734ccbf/630a623542311.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/4/d7/4d7af861-7163-51c4-889d-0b99b734ccbf/630a623542311.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/4/d7/4d7af861-7163-51c4-889d-0b99b734ccbf/630a623542311.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/4/d7/4d7af861-7163-51c4-889d-0b99b734ccbf/630a623542311.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/4/d7/4d7af861-7163-51c4-889d-0b99b734ccbf/630a623542311.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/4/d7/4d7af861-7163-51c4-889d-0b99b734ccbf/630a623542311.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/aptopix-south-korea-weather/image_98b60c6a-1c60-5d95-8a9f-4b073fcbbf35.html" class="tnt-asset-link"  aria-label="APTOPIX South Korea Weather">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="APTOPIX South Korea Weather"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/9/8b/98b60c6a-1c60-5d95-8a9f-4b073fcbbf35/62f207cfb9153.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/9/8b/98b60c6a-1c60-5d95-8a9f-4b073fcbbf35/62f207cfb9153.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/9/8b/98b60c6a-1c60-5d95-8a9f-4b073fcbbf35/62f207cfb9153.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/9/8b/98b60c6a-1c60-5d95-8a9f-4b073fcbbf35/62f207cfb9153.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/9/8b/98b60c6a-1c60-5d95-8a9f-4b073fcbbf35/62f207cfb9153.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/9/8b/98b60c6a-1c60-5d95-8a9f-4b073fcbbf35/62f207cfb9153.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/9/8b/98b60c6a-1c60-5d95-8a9f-4b073fcbbf35/62f207cfb9153.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/9/8b/98b60c6a-1c60-5d95-8a9f-4b073fcbbf35/62f207cfb9153.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/9/8b/98b60c6a-1c60-5d95-8a9f-4b073fcbbf35/62f207cfb9153.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/9/8b/98b60c6a-1c60-5d95-8a9f-4b073fcbbf35/62f207cfb9153.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/9/8b/98b60c6a-1c60-5d95-8a9f-4b073fcbbf35/62f207cfb9153.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bibbs-smokehouse/image_92f55cf2-151f-11ed-9dd5-2bd1e768cfcf.html" class="tnt-asset-link"  aria-label="Bibbs Smokehouse">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bibbs Smokehouse"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/9/2f/92f55cf2-151f-11ed-9dd5-2bd1e768cfcf/62edba1613780.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/9/2f/92f55cf2-151f-11ed-9dd5-2bd1e768cfcf/62edba1613780.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/9/2f/92f55cf2-151f-11ed-9dd5-2bd1e768cfcf/62edba1613780.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/9/2f/92f55cf2-151f-11ed-9dd5-2bd1e768cfcf/62edba1613780.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/9/2f/92f55cf2-151f-11ed-9dd5-2bd1e768cfcf/62edba1613780.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/9/2f/92f55cf2-151f-11ed-9dd5-2bd1e768cfcf/62edba1613780.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/9/2f/92f55cf2-151f-11ed-9dd5-2bd1e768cfcf/62edba1613780.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/9/2f/92f55cf2-151f-11ed-9dd5-2bd1e768cfcf/62edba1613780.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/9/2f/92f55cf2-151f-11ed-9dd5-2bd1e768cfcf/62edba1613780.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/9/2f/92f55cf2-151f-11ed-9dd5-2bd1e768cfcf/62edba1613780.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/9/2f/92f55cf2-151f-11ed-9dd5-2bd1e768cfcf/62edba1613780.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/intelligence-afghanistan-china/image_2ddc28ea-552e-5944-a17b-fa9c84d5a6bf.html" class="tnt-asset-link"  aria-label="Intelligence Afghanistan China">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Intelligence Afghanistan China"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/2/dd/2ddc28ea-552e-5944-a17b-fa9c84d5a6bf/62f09259232e0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/2/dd/2ddc28ea-552e-5944-a17b-fa9c84d5a6bf/62f09259232e0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/2/dd/2ddc28ea-552e-5944-a17b-fa9c84d5a6bf/62f09259232e0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/2/dd/2ddc28ea-552e-5944-a17b-fa9c84d5a6bf/62f09259232e0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/2/dd/2ddc28ea-552e-5944-a17b-fa9c84d5a6bf/62f09259232e0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/2/dd/2ddc28ea-552e-5944-a17b-fa9c84d5a6bf/62f09259232e0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/2/dd/2ddc28ea-552e-5944-a17b-fa9c84d5a6bf/62f09259232e0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/2/dd/2ddc28ea-552e-5944-a17b-fa9c84d5a6bf/62f09259232e0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/2/dd/2ddc28ea-552e-5944-a17b-fa9c84d5a6bf/62f09259232e0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/2/dd/2ddc28ea-552e-5944-a17b-fa9c84d5a6bf/62f09259232e0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/2/dd/2ddc28ea-552e-5944-a17b-fa9c84d5a6bf/62f09259232e0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/correction-salman-rushdie-assault/image_25b7ed04-8fec-5214-b08c-26700415bcf0.html" class="tnt-asset-link"  aria-label="CORRECTION Salman Rushdie Assault">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CORRECTION Salman Rushdie Assault"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/2/5b/25b7ed04-8fec-5214-b08c-26700415bcf0/62f6c3b331456.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/2/5b/25b7ed04-8fec-5214-b08c-26700415bcf0/62f6c3b331456.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/2/5b/25b7ed04-8fec-5214-b08c-26700415bcf0/62f6c3b331456.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/2/5b/25b7ed04-8fec-5214-b08c-26700415bcf0/62f6c3b331456.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/2/5b/25b7ed04-8fec-5214-b08c-26700415bcf0/62f6c3b331456.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/2/5b/25b7ed04-8fec-5214-b08c-26700415bcf0/62f6c3b331456.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/2/5b/25b7ed04-8fec-5214-b08c-26700415bcf0/62f6c3b331456.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/2/5b/25b7ed04-8fec-5214-b08c-26700415bcf0/62f6c3b331456.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/2/5b/25b7ed04-8fec-5214-b08c-26700415bcf0/62f6c3b331456.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/2/5b/25b7ed04-8fec-5214-b08c-26700415bcf0/62f6c3b331456.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/2/5b/25b7ed04-8fec-5214-b08c-26700415bcf0/62f6c3b331456.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lake-thunderbird-craig-russell-alameda-drive-bridge/image_44554b3c-15d0-11ed-a9ea-a798bda8848b.html" class="tnt-asset-link"  aria-label="Lake Thunderbird Craig Russell Alameda Drive Bridge">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lake Thunderbird Craig Russell Alameda Drive Bridge"
                            class="img-responsive lazyload full default"
                            width="427"
                            height="427"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/4/45/44554b3c-15d0-11ed-a9ea-a798bda8848b/62eedff3d5e0d.image.jpg?crop=427%2C427%2C106%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/4/45/44554b3c-15d0-11ed-a9ea-a798bda8848b/62eedff3d5e0d.image.jpg?crop=427%2C427%2C106%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/4/45/44554b3c-15d0-11ed-a9ea-a798bda8848b/62eedff3d5e0d.image.jpg?crop=427%2C427%2C106%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/4/45/44554b3c-15d0-11ed-a9ea-a798bda8848b/62eedff3d5e0d.image.jpg?crop=427%2C427%2C106%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/4/45/44554b3c-15d0-11ed-a9ea-a798bda8848b/62eedff3d5e0d.image.jpg?crop=427%2C427%2C106%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/4/45/44554b3c-15d0-11ed-a9ea-a798bda8848b/62eedff3d5e0d.image.jpg?crop=427%2C427%2C106%2C0&resize=427%2C427&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/correction-trump-legal-troubles-weisselberg/image_130bdfe7-67fe-56c0-a353-73eec4159649.html" class="tnt-asset-link"  aria-label="CORRECTION Trump Legal Troubles Weisselberg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CORRECTION Trump Legal Troubles Weisselberg"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/1/30/130bdfe7-67fe-56c0-a353-73eec4159649/62fe5c8601313.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/1/30/130bdfe7-67fe-56c0-a353-73eec4159649/62fe5c8601313.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/1/30/130bdfe7-67fe-56c0-a353-73eec4159649/62fe5c8601313.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/1/30/130bdfe7-67fe-56c0-a353-73eec4159649/62fe5c8601313.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/1/30/130bdfe7-67fe-56c0-a353-73eec4159649/62fe5c8601313.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/1/30/130bdfe7-67fe-56c0-a353-73eec4159649/62fe5c8601313.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/1/30/130bdfe7-67fe-56c0-a353-73eec4159649/62fe5c8601313.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/1/30/130bdfe7-67fe-56c0-a353-73eec4159649/62fe5c8601313.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/1/30/130bdfe7-67fe-56c0-a353-73eec4159649/62fe5c8601313.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/1/30/130bdfe7-67fe-56c0-a353-73eec4159649/62fe5c8601313.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/1/30/130bdfe7-67fe-56c0-a353-73eec4159649/62fe5c8601313.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/council-meeting-housing/image_7bf28a84-1853-11ed-a35d-d30a25b581c9.html" class="tnt-asset-link"  aria-label="council meeting housing">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="council meeting housing"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/7/bf/7bf28a84-1853-11ed-a35d-d30a25b581c9/62f3171c8bb09.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/7/bf/7bf28a84-1853-11ed-a35d-d30a25b581c9/62f3171c8bb09.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/7/bf/7bf28a84-1853-11ed-a35d-d30a25b581c9/62f3171c8bb09.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/7/bf/7bf28a84-1853-11ed-a35d-d30a25b581c9/62f3171c8bb09.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/7/bf/7bf28a84-1853-11ed-a35d-d30a25b581c9/62f3171c8bb09.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/7/bf/7bf28a84-1853-11ed-a35d-d30a25b581c9/62f3171c8bb09.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/7/bf/7bf28a84-1853-11ed-a35d-d30a25b581c9/62f3171c8bb09.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/7/bf/7bf28a84-1853-11ed-a35d-d30a25b581c9/62f3171c8bb09.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/7/bf/7bf28a84-1853-11ed-a35d-d30a25b581c9/62f3171c8bb09.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/7/bf/7bf28a84-1853-11ed-a35d-d30a25b581c9/62f3171c8bb09.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/7/bf/7bf28a84-1853-11ed-a35d-d30a25b581c9/62f3171c8bb09.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/7/bf/7bf28a84-1853-11ed-a35d-d30a25b581c9/62f3171c8bb09.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/region/mississippi-airplane/image_7f33d540-2038-529c-860c-40bf6cb374e4.html" class="tnt-asset-link"  aria-label="Mississippi Airplane">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mississippi Airplane"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/7/f3/7f33d540-2038-529c-860c-40bf6cb374e4/631362727cf7b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/7/f3/7f33d540-2038-529c-860c-40bf6cb374e4/631362727cf7b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/7/f3/7f33d540-2038-529c-860c-40bf6cb374e4/631362727cf7b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/7/f3/7f33d540-2038-529c-860c-40bf6cb374e4/631362727cf7b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/7/f3/7f33d540-2038-529c-860c-40bf6cb374e4/631362727cf7b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/7/f3/7f33d540-2038-529c-860c-40bf6cb374e4/631362727cf7b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/7/f3/7f33d540-2038-529c-860c-40bf6cb374e4/631362727cf7b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/7/f3/7f33d540-2038-529c-860c-40bf6cb374e4/631362727cf7b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/7/f3/7f33d540-2038-529c-860c-40bf6cb374e4/631362727cf7b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/7/f3/7f33d540-2038-529c-860c-40bf6cb374e4/631362727cf7b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/7/f3/7f33d540-2038-529c-860c-40bf6cb374e4/631362727cf7b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2537440" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/roff-fire-video/video_64c65617-5629-5800-b52e-ec49baab83c2.html" class="tnt-asset-link"  aria-label="Roff Fire Video">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Roff Fire Video"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/6/4c/64c65617-5629-5800-b52e-ec49baab83c2/62f58d79686cb.image.jpg?crop=720%2C720%2C0%2C280&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/6/4c/64c65617-5629-5800-b52e-ec49baab83c2/62f58d79686cb.image.jpg?crop=720%2C720%2C0%2C280&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/6/4c/64c65617-5629-5800-b52e-ec49baab83c2/62f58d79686cb.image.jpg?crop=720%2C720%2C0%2C280&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/6/4c/64c65617-5629-5800-b52e-ec49baab83c2/62f58d79686cb.image.jpg?crop=720%2C720%2C0%2C280&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/6/4c/64c65617-5629-5800-b52e-ec49baab83c2/62f58d79686cb.image.jpg?crop=720%2C720%2C0%2C280&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/6/4c/64c65617-5629-5800-b52e-ec49baab83c2/62f58d79686cb.image.jpg?crop=720%2C720%2C0%2C280&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/6/4c/64c65617-5629-5800-b52e-ec49baab83c2/62f58d79686cb.image.jpg?crop=720%2C720%2C0%2C280&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/6/4c/64c65617-5629-5800-b52e-ec49baab83c2/62f58d79686cb.image.jpg?crop=720%2C720%2C0%2C280&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fall-cougar-preview-08-27-22/video_6999fe55-f86b-52d3-966d-f22e42e4e598.html" class="tnt-asset-link"  aria-label="Fall Cougar Preview 08-27-22">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fall Cougar Preview 08-27-22"
                            class="img-responsive lazyload ap-photo full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/6/99/6999fe55-f86b-52d3-966d-f22e42e4e598/630bb0ae93743.image.png?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/6/99/6999fe55-f86b-52d3-966d-f22e42e4e598/630bb0ae93743.image.png?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/6/99/6999fe55-f86b-52d3-966d-f22e42e4e598/630bb0ae93743.image.png?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/6/99/6999fe55-f86b-52d3-966d-f22e42e4e598/630bb0ae93743.image.png?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/6/99/6999fe55-f86b-52d3-966d-f22e42e4e598/630bb0ae93743.image.png?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/6/99/6999fe55-f86b-52d3-966d-f22e42e4e598/630bb0ae93743.image.png?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/6/99/6999fe55-f86b-52d3-966d-f22e42e4e598/630bb0ae93743.image.png?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/6/99/6999fe55-f86b-52d3-966d-f22e42e4e598/630bb0ae93743.image.png?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/6/99/6999fe55-f86b-52d3-966d-f22e42e4e598/630bb0ae93743.image.png?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/6/99/6999fe55-f86b-52d3-966d-f22e42e4e598/630bb0ae93743.image.png?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/assets/v3/editorial/6/99/6999fe55-f86b-52d3-966d-f22e42e4e598/630bb0ae93743.image.png?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2537440" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2537386" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2537449" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2537446" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2537455" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2537452" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/thenormantranscript","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/normantranscript.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2537464" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2537587" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h3 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h3>
</div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2530780" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["normantranscript_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2530780" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["normantranscript_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on local news
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65084676?https://visitor.r20.constantcontact.com/d.jsp?llr=d8oml49ab&p=oi&m=1128481045347&sit=qdiwgcwlb&f=e56d65d3-ce40-4ce4-8fbe-2894ebd749c7">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2537584" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2530693" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2530681" class="tncms-block"><section id="block-2530681" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2530681 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>normantranscript.com</strong><br>
    215 E. Comanche St.<br>
    Norman, OK 73070
    <br>
    
        <strong>Phone:</strong> 405-321-1800<br>
        <strong>Email:</strong> <a href="mailto:editor@normantranscript.com">editor@normantranscript.com</a><br>
    
</address></section></div><div id="tncms-block-2530678" class="tncms-block"><section id="block-2530678" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2530678 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label ">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2530675" class="tncms-block"><section id="block-2530675" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2530675 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2530687" class="tncms-block padding-bottom"><section id="block-2530687" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/custom/image/c9d863d8-3ce6-11e8-9944-4ba9e2fee9c1.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/custom/image/c9d863d8-3ce6-11e8-9944-4ba9e2fee9c1.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/custom/image/c9d863d8-3ce6-11e8-9944-4ba9e2fee9c1.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/custom/image/c9d863d8-3ce6-11e8-9944-4ba9e2fee9c1.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/normantranscript.com/content/tncms/custom/image/c9d863d8-3ce6-11e8-9944-4ba9e2fee9c1.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="59"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2530684" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2530690" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2530690"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Norman Transcript</a>, 215 E. Comanche St. Norman, OK</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/thenormantranscript","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/normantranscript.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("43e46146-2bed-11ed-b471-cb4e71d0b4c0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': [""],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["gavin freeman", "sport", "american football", "sooners", "touchdown", "tackle", "daniel parker", "start", "freshman"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2530816').click(function(e){
                                        $('#weather-2530816 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.4682ad7e67deb14b5d5580c46c962432.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/normantranscript.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>